Opened 12 years ago

Closed 12 years ago

#974 closed feature-request (Fixed)

Change to the slackware-build link for deluge

Reported by: dasnyderx@… Owned by: andar
Priority: major Milestone:
Component: Unknown Version: other (please specify)
Keywords: slackware package Cc:

Description

Gentlemen,

While I have been glad to build and post to linuxpackages.net the slackware-package for deluge, I'm afraid that linuxpackages.net hasn't been keeping up-to-date. I've posted packages for deluge 1.18 and 1.1.9 and have yet to see either posted on the site. As such, I would advise that you add the link for the slackware package at slacky.eu (site URL: http://www.slacky.eu/aadm/pkgs/index.php?sear=deluge&ver=6) or (while it pains me to recommend this) substitute the slacky.eu link for the linuxpackages.net link.

If there are any questions or problems with this report, please feel free to contact me at the above address. Thank you.

David A. Snyder

Change History (1)

comment:1 Changed 12 years ago by andar

  • Resolution set to fixed
  • Status changed from new to closed

I've updated the Download page. Thanks!

Note: See TracTickets for help on using tickets.