Opened 12 years ago

Closed 12 years ago

#979 closed bug (Fixed)

Windows Gtk conflict with Pidgin

Reported by: anonymous Owned by: markybob
Priority: major Milestone: 1.2.0
Component: Windows OS Version: 1.1.8
Keywords: Cc:

Change History (7)

comment:1 Changed 12 years ago by dylan.star@…

I am running pidgin 2.5.6 alongside deluge 1.1.9 without issue.

comment:2 follow-up: Changed 12 years ago by junkcatch@…

Please try running 2.5.8 alongside with deluge 1.1.9

comment:3 in reply to: ↑ 2 Changed 12 years ago by dylan.star@…

Replying to junkcatch@…:

Please try running 2.5.8 alongside with deluge 1.1.9

I was able to replicate the problem by installing pidgin with gtk and deluge without. Installing deluge with gtk works fine however. Pidgin seems to work fine with the older gtk version.

comment:4 follow-up: Changed 12 years ago by andar

I think we could use a newer version of gtk with deluge.. We currently are using 2.12, which is a bit old now.

What version does pidgin use? 2.14?

comment:5 in reply to: ↑ 4 Changed 12 years ago by anonymous

Replying to andar:

What version does pidgin use? 2.14?

GTK 2.14.7 (read from the Pidgin "about")

Kool, that the development is so aktive!

comment:6 Changed 12 years ago by johnnyg

  • Milestone changed from 1.1.3 to 1.2.0

comment:7 Changed 12 years ago by andar

  • Resolution set to fixed
  • Status changed from new to closed

The 1.2.0_rc1 release uses gtk 2.16, but it will also work fine with gtk 2.14 included with pidgin.

Note: See TracTickets for help on using tickets.