Opened 15 years ago

Closed 11 years ago

Last modified 10 years ago

#989 closed feature-request (WontFix)

Automatically add OpenBitTorrent as tracker to added torrent

Reported by: valberg@… Owned by: andar
Priority: minor Milestone:
Component: Unknown Version: 1.2.0_dev
Keywords: tracker openbittorrent Cc:

Description

It would be awesome if there was an option in the preferences where one could choose to have the tracker urls from http://openbittorrent.com/ added automatically to added torrents.

Change History (7)

comment:1 Changed 15 years ago by andar

  • Resolution set to wontfix
  • Status changed from new to closed

I fail to see the value in this option? It seems as though you want to use that tracker as sort of backup in case the current tracker(s) fail? But in that case, the best solution would be to fallback to DHT, which Deluge already does if enabled.

comment:2 Changed 15 years ago by damoxc

I think having it added as a suggested tracker when creating a torrent wouldn't be a bad idea.

comment:3 Changed 15 years ago by anonymous

Yes please allow to add custom trackers by default.

http://tracker.openbittorrent.com:80/announce being one

comment:4 Changed 11 years ago by mattme

  • Resolution wontfix deleted
  • Status changed from closed to reopened

@Andar the problem is that torrents created a long time ago (but still in circulation) sometimes come with a list of unreliable or defunct trackers (eg. demonoid).

I tried this plug-in https://github.com/stefantalpalaru/deluge-default-trackers but it wouldn't install in 1.3.6 (nothing happened).

plugin that allows you to create a list of default trackers that will be added to new torrents

comment:5 Changed 11 years ago by gazpachoking

Not exactly what you are looking for, but you could set up flexget to watch a folder for torrents, and have it add trackers to them before loading them in deluge.

comment:6 Changed 11 years ago by Cas

  • Resolution set to wontfix
  • Status changed from reopened to closed

This is covered by an existing plugin.

comment:7 Changed 10 years ago by mattme

Cas, what plugin are you referring to? The one I linked doesn't work.

If you know a plugin which does work, please consider shipping it with Deluge.

Last edited 10 years ago by mattme (previous) (diff)
Note: See TracTickets for help on using tickets.