Timeline


and

03/26/2010:

20:19 Faq edited by andar
(diff)
20:14 Changeset [3f0ede]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Add win32 files from 1.2-stable to keep in sync
20:13 Changeset [ea6597]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Remove old win32 files
20:12 Changeset [ddd0f4]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Add .gitattributes file
20:10 Changeset [12b2f4]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Merge branch 'master' of deluge-torrent.org:deluge
20:10 Changeset [250471f]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Add .gitignore file
18:23 GitTips edited by andar
(diff)
18:19 GitTips edited by andar
(diff)
18:14 GitTips edited by andar
(diff)
15:49 Ticket #1199 (deluge 1.2.2 considers 0.14.9 > 0.14.10) closed by damoxc
fixed: That's a tarball of the deluge source tree, so: […] you just …
15:38 Ticket #1199 (deluge 1.2.2 considers 0.14.9 > 0.14.10) reopened by simonbcn
It's no same error. In both cases they speaks about deb packages. …
15:33 Ticket #1199 (deluge 1.2.2 considers 0.14.9 > 0.14.10) closed by damoxc
invalid: Heh, this is about the third time this has been reported. Check to see …
15:28 Ticket #1199 (deluge 1.2.2 considers 0.14.9 > 0.14.10) created by simonbcn
I have built deluge 1.2.2 and libtorrent-0.14.10 from source. …
15:24 Ticket #1198 (Error at import libtorrent) closed by simonbcn
invalid: I found the error. The problem was solved by running: […]
15:16 Changeset [1a2628]1.3-stabledevelopextjs4-port by Chase Sterling <chase.sterling@…>
Merge branch 'master' into autoadd Conflicts: …
15:05 Ticket #1198 (Error at import libtorrent) created by simonbcn
I have built deluge 1.2.2 and libtorrent-0.14.10 from source. …
02:26 Ticket #1197 (deluge considers 0.14.5 > 0.14.10!! o_O) closed by andar
fixed: This has been fixed in 1.2-stable.
02:19 Ticket #1197 (deluge considers 0.14.5 > 0.14.10!! o_O) created by simonbcn
After today upgrade from official PPA (ppa:deluge-team/ppa), I …
00:47 Ticket #1196 (This version of Deluge requires libtorrent >=0.14.5.0) closed by marcosgdf
fixed: Sorry, I was wrong. I'll wait and try to upgrade tomorrow my deluge …
00:42 Ticket #1196 (This version of Deluge requires libtorrent >=0.14.5.0) reopened by marcosgdf
I'm using Deluge 1.2.1.2-karmic-ppa1, so I suppose that it is not …
00:38 Ticket #1196 (This version of Deluge requires libtorrent >=0.14.5.0) closed by andar
fixed: This has been fixed and the fix should be in 1.2.2.
00:18 Ticket #1196 (This version of Deluge requires libtorrent >=0.14.5.0) created by marcosgdf
I'm on Ubuntu 9.10, Deluge 1.2.1.2-karmic-ppa1. Since I updated to the …

03/25/2010:

22:01 Changeset [5c42cf]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Fix pluginbase
21:56 Changeset [1cfc4f5]1.3-stabledevelopextjs4-port by Chase Sterling <chase.sterling@…>
Merge branch 'master' into autoadd
21:43 Changeset [73db03]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Fix up some docstrings
21:41 Changeset [efe2c0]1.3-stabledevelopextjs4-port by Chase Sterling <chase.sterling@…>
remove some useless code
19:55 Changeset [53fd0a]1.3-stabledevelopextjs4-port by Chase Sterling <chase.sterling@…>
add quotes around attribute name
19:30 Changeset [017d1e]1.3-stabledevelopextjs4-port by Chase Sterling <chase.sterling@…>
autoadd plugin will now transfer settings from core autoadd folder
19:27 Ticket #1195 (Right-click on folder in Files Tab problem) created by hammered999
Let's say you have a torrent that contains a bunch of files under a …
19:01 Changeset [e7e480c]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Fix up some docstrings
18:47 Changeset [c978c6]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Fix test_alertmanager
17:49 Changeset [8fb56f]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Update versions in the man files
16:03 Changeset [211d0b]1.3-stabledevelopextjs4-port by Chase Sterling <chase.sterling@…>
Added autoadd plugin
08:10 Ticket #1194 (Infinite login prompt in web ui through reverse proxy) closed by damoxc
invalid: This is an issue with your proxy setup. I haven't set up nginx before …
07:56 Ticket #1194 (Infinite login prompt in web ui through reverse proxy) created by non7top
When I use web ui through nginx as reverse proxy, authentification …
05:55 Changeset [e7c7b8]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Fix typo
05:52 Changeset [78f9f22]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Raise a KeyError? exception if trying to stop a component that hasn't …
Note: See TracTimeline for information about the timeline view.