Timeline


and

03/27/2010:

23:52 Installing/Windows edited by andar
(diff)
23:06 Download edited by Cas
Revamped layout (diff)
21:37 Ticket #1054 (Web ui peers tab only shows a small fraction of the connected and ...) closed by damoxc
fixed: This is now fixed in git master.
20:33 ReleaseNotes/1.2.3 created by andar
20:29 ReleaseNotes edited by andar
(diff)
20:20 Changeset [cc0869]deluge-1.2.3 by Andrew Resch <andrewresch@…>
Add export-ignore attribute to .gitignore
19:37 Changeset [3e0a35] by Andrew Resch <andrewresch@…>
Prep for release
19:16 Ticket #638 ("Stored in..." Column) closed by andar
fixed: This is in master as a "Save path" column.
16:35 Ticket #1201 (Deprecation warning, use get_session_status()) created by marcosgdf
I'm using Deluge 1.2.2.3-karmic-ppa1 and Ubuntu 9.10. Some warnings …
16:32 Ticket #1200 (Exception dropped by deluge-web) created by marcosgdf
I'm using the last version 1.2.2.3-karmic-ppa1 in Ubuntu 9.10 I'm …
15:00 Changeset [e939f1]1.3-stabledevelopextjs4-port by Damien Churchill <damoxc@…>
fix updating the peers grid
15:00 Changeset [17903c7]1.3-stabledevelopextjs4-port by Damien Churchill <damoxc@…>
update the sorter to point to the correct function
15:00 Changeset [676c59]1.3-stabledevelopextjs4-port by Damien Churchill <damoxc@…>
rename Deluge.Sorters to Deluge.data.SortTypes? and reflect this within …
15:00 Changeset [4ec105]1.3-stabledevelopextjs4-port by Damien Churchill <damoxc@…>
fix the records names to match the json object we receieve
15:00 Changeset [323638]1.3-stabledevelopextjs4-port by Damien Churchill <damoxc@…>
add a new namespace for data records, Deluge.data rename …
08:15 Changeset [4a2316] by John Garland <johnnybg+deluge@…>
Add .gitignore file to 1.2 branch
06:28 Changeset [ce0dc4]1.3-stabledevelopextjs4-port by John Garland <johnnybg+deluge@…>
Update .gitignore file to work with git <= 1.6

03/26/2010:

20:19 Faq edited by andar
(diff)
20:14 Changeset [3f0ede]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Add win32 files from 1.2-stable to keep in sync
20:13 Changeset [ea6597]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Remove old win32 files
20:12 Changeset [ddd0f4]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Add .gitattributes file
20:10 Changeset [12b2f4]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Merge branch 'master' of deluge-torrent.org:deluge
20:10 Changeset [250471f]1.3-stabledevelopextjs4-port by Andrew Resch <andrewresch@…>
Add .gitignore file
18:23 GitTips edited by andar
(diff)
18:19 GitTips edited by andar
(diff)
18:14 GitTips edited by andar
(diff)
15:49 Ticket #1199 (deluge 1.2.2 considers 0.14.9 > 0.14.10) closed by damoxc
fixed: That's a tarball of the deluge source tree, so: […] you just …
15:38 Ticket #1199 (deluge 1.2.2 considers 0.14.9 > 0.14.10) reopened by simonbcn
It's no same error. In both cases they speaks about deb packages. …
15:33 Ticket #1199 (deluge 1.2.2 considers 0.14.9 > 0.14.10) closed by damoxc
invalid: Heh, this is about the third time this has been reported. Check to see …
15:28 Ticket #1199 (deluge 1.2.2 considers 0.14.9 > 0.14.10) created by simonbcn
I have built deluge 1.2.2 and libtorrent-0.14.10 from source. …
15:24 Ticket #1198 (Error at import libtorrent) closed by simonbcn
invalid: I found the error. The problem was solved by running: […]
15:16 Changeset [1a2628]1.3-stabledevelopextjs4-port by Chase Sterling <chase.sterling@…>
Merge branch 'master' into autoadd Conflicts: …
15:05 Ticket #1198 (Error at import libtorrent) created by simonbcn
I have built deluge 1.2.2 and libtorrent-0.14.10 from source. …
02:26 Ticket #1197 (deluge considers 0.14.5 > 0.14.10!! o_O) closed by andar
fixed: This has been fixed in 1.2-stable.
02:19 Ticket #1197 (deluge considers 0.14.5 > 0.14.10!! o_O) created by simonbcn
After today upgrade from official PPA (ppa:deluge-team/ppa), I …
00:47 Ticket #1196 (This version of Deluge requires libtorrent >=0.14.5.0) closed by marcosgdf
fixed: Sorry, I was wrong. I'll wait and try to upgrade tomorrow my deluge …
00:42 Ticket #1196 (This version of Deluge requires libtorrent >=0.14.5.0) reopened by marcosgdf
I'm using Deluge 1.2.1.2-karmic-ppa1, so I suppose that it is not …
00:38 Ticket #1196 (This version of Deluge requires libtorrent >=0.14.5.0) closed by andar
fixed: This has been fixed and the fix should be in 1.2.2.
00:18 Ticket #1196 (This version of Deluge requires libtorrent >=0.14.5.0) created by marcosgdf
I'm on Ubuntu 9.10, Deluge 1.2.1.2-karmic-ppa1. Since I updated to the …
Note: See TracTimeline for information about the timeline view.