Timeline


and

Jun 30, 2017:

9:57 AM Ticket #3027 (On restart Deluge ignores "do not download") closed by Cas
Fixed: This was a libtorrent issue that has been fixed.
9:55 AM Ticket #3077 (Good job) closed by Cas
Fixed: Thanks
9:54 AM Ticket #2825 (Deluge Web UI Issues) closed by Cas
WorksForMe
9:54 AM Ticket #3005 (torrent not showing) closed by Cas
WorksForMe
9:53 AM Ticket #3022 (WebUI Not Working on Linux Mint) closed by Cas
WorksForMe
9:50 AM Ticket #2973 (Better search function) closed by Cas
Invalid: There is a better search in 2.0
9:48 AM Ticket #3050 (incoming port changing randomly) closed by Cas
WontFix: You need to set a small range of incoming ports to workaround port …
9:40 AM Ticket #3020 (Deluge Doesn't Save Default Download Directory) closed by Cas
Fixed: I think the problem is the curly brace { in your folder name. This …
9:35 AM Ticket #2774 (Deluge wont start when run from .desktop or commandline) closed by Cas
WorksForMe
9:23 AM Ticket #2483 ([WebUI] Support for icons in webui pluginmanager) closed by Cas
Duplicate: see #2454

Jun 29, 2017:

2:28 PM Changeset [51b99c]develop by Calum Lind <calumlind+deluge@…>
[Common] Add decode_string (deprecated) for compatibility
2:20 PM Ticket #2394 (tray icon option 'pause active downloads') closed by Cas
Fixed: This should have been fixed in latest 1.3 versions, so that it pauses …
2:09 PM Ticket #3084 (Cant change ownship on torrents) closed by Cas
Fixed: Fixed: [850fd34522]
2:08 PM Ticket #3083 (utf8_encoded missing for backward compatibility) closed by Cas
Fixed: Fixed: [9164dafe6932]
2:07 PM Changeset [850fd3]develop by Calum Lind <calumlind+deluge@…>
#3084 Fix error changing ownership on torrents
1:42 PM Changeset [9164da]develop by Calum Lind <calumlind+deluge@…>
#3083 Fix missing common.utf8_encoded for backward compatibility
1:04 PM Ticket #3084 (Cant change ownship on torrents) created by stokbaek
When I try and change ownership on torrents will nothing happen and I …
11:12 AM Ticket #3083 (utf8_encoded missing for backward compatibility) created by stokbaek
Trying to use YaRSS2 with deluge 2.0b2.dev10 gives following error …
Note: See TracTimeline for information about the timeline view.