Changes between Version 32 and Version 33 of Faq


Ignore:
Timestamp:
09/14/2008 06:57:54 PM (12 years ago)
Author:
markybob
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Faq

    v32 v33  
    5353First you need to install the necessary dependencies. In Ubuntu and Debian, do this: 
    5454 
    55 $ sudo apt-get install g++ make python-all-dev python-all python-dbus python-gtk2 python-notify librsvg2-common python-xdg python-support subversion libboost-dev libboost-python-dev libboost-iostreams-dev libboost-thread-dev libboost-date-time-dev libboost-filesystem-dev libboost-serialization-dev libssl-dev zlib1g-dev  
     55$ sudo apt-get install g++ make python-all-dev python-all python-dbus python-gtk2 python-notify python-setuptools librsvg2-common python-xdg python-support subversion libboost-dev libboost-python-dev libboost-iostreams-dev libboost-thread-dev libboost-date-time-dev libboost-filesystem-dev libboost-serialization-dev libssl-dev zlib1g-dev  
    5656Next you need to get the latest revision from SVN and build/install it: 
    5757{{{