Change History for Installing/Linux/Debian/Squeeze

Version Date Author Comment
8 10 years Cas change lucid to maverick
7 10 years Cas
6 10 years Cas use deluge team ppa
5 11 years Cas remove preceeding spaces from code box
4 12 years phik Added method using apt-pinning from sid
3 12 years Cas Changed GPG key base upon problem highlighted in forum
2 12 years daenney state this does not work for lenny, see Debian/Lenny instead.
1 12 years daenney deluge 1.3.0 on squeeze