Changes between Version 13 and Version 14 of Plugins/YaRSS2


Ignore:
Timestamp:
10/09/2012 10:22:14 AM (9 years ago)
Author:
bro
Comment:

Added section about server/seedbox

Legend:

Unmodified
Added
Removed
Modified
  • Plugins/YaRSS2

    v13 v14  
    109109 
    110110Hopefully this will help some people get their favourite feeds working with YaRSS2. 
     111 
     112== Running a server/seedbox with a Deluge daemon == 
     113 
     114If you have a server/seedbox you need to verify that the python version on the server corresponds to the version of the plugin egg you installed. 
     115 
     116If you have a Windows running the GTKUI client (Which uses the Python 2.6 included with Deluge) and a Unix/Linux server with Python 2.7 (most distros uses Python 2.7), it will not work installing the plugin egg onto the server through the GTKUI client. 
     117 
     118So to make it work with the example above do this: 
     119 * Install 2.6 egg on your Windows machine through the GTKUI Client. 
     120 * Copy the 2.7 egg into the plugins directory on the server/seedbox. (~/.config/deluge/plugins/) 
     121  
     122Start Deluge on the server/seedbox and YaRSS2 should now be available in the list of plugins.