Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#2805 closed bug (Fixed)

Standalone mode not detecting local running daemon

Reported by: Cas Owned by:
Priority: blocker Milestone: 2.0
Component: GTK UI Version: develop (git)
Keywords: Cc: bro

Description

In the recent round of PR merges the functionality to detect a running deluged instance when start gtkui in standalone mode has been broken.

Change History (4)

comment:1 Changed 21 months ago by Cas

  • Resolution set to Fixed
  • Status changed from new to closed

Fixed: [edf616baca2]

comment:2 Changed 21 months ago by Doadin

For me this still appears to be broken? What im seeing is by starting deluged then gtkui opening the connection manager will say the daemon is offline but if you hit connect then manualy close the connection manager it connects fine. And from there on if you disconnect from daemon or restart it or w.e. as long as you dont restart the gtkui it will see it online but if you close the ui you can still connect like before but it wont say online and you have to manually close the connection manager after hitting connect.(just like the first time)

Dont know if this is the same bug or different or if it needs a new ticket.

Last edited 21 months ago by Doadin (previous) (diff)

comment:3 Changed 21 months ago by Cas

That is a different bug, please open a new ticket.

However I can't reproduce what you describe.

Last edited 21 months ago by Cas (previous) (diff)

comment:4 Changed 21 months ago by Doadin

Ive made a new ticket http://dev.deluge-torrent.org/ticket/2813 .

And i have also confirmed this as an issue on a fresh system(no app data).

Note: See TracTickets for help on using tickets.