Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1025 closed bug (WorksForMe)

[deluged] zlib not available

Reported by: Beini Owned by: andar
Priority: major Milestone:
Component: Core Version: 1.1.9
Keywords: Cc:

Description

deluged fails to start because it can't find zlib on Arch Linux x86_64. This leads to blank window when starting with GUI. Log file of the deluged output as an attachment.

I have worked around this problem by adding

import zlib

to /usr/bin/deluged. Disabling version check of deluged seems to work too.

Attachments (1)

deluged.log (2.3 KB) - added by Beini 13 years ago.

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by Beini

comment:1 Changed 13 years ago by andar

  • Resolution set to worksforme
  • Status changed from new to closed

This seems like a bug in setuptools and not specifically Deluge. I cannot reproduce this.

Note: See TracTickets for help on using tickets.