Opened 13 years ago

Closed 13 years ago

#1062 closed bug (Invalid)

Can't connect to daemon

Reported by: andrexus Owned by: andar
Priority: major Milestone:
Component: Core Version: 1.2.0_rc3
Keywords: deluged webui Cc:

Description

After starting deluged on Ubuntu Server 9.10 I'm trying to connect to the daemon at http://192.168.0.220:8112/ but Firefox can't establish a connection to the server at 192.168.0.220:8112

What is wrong?

Change History (3)

comment:1 Changed 13 years ago by Ghent

Did you start the web interface? There may be an init script for it, or you may try deluge-web from the command line.

comment:2 Changed 13 years ago by andrexus

Ok. I've started deluge-web from terminal

ps aux |grep deluge user 1420 0.0 0.6 63700 14188 ? Sl 18:45 0:00 /usr/bin/python /usr/bin/deluged user 1599 0.5 0.7 21536 15996 pts/1 S+ 18:51 0:00 /usr/bin/python /usr/bin/deluge-web

But when I'm trying to connect via web, I see connection manager and one string in it. And the status of daemon 127.0.0.1:58846 is Offline

comment:3 Changed 13 years ago by andar

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug, but rather a support request. Please use the forum/irc for such requests.

Note: See TracTickets for help on using tickets.