Opened 11 years ago

Closed 10 years ago

Last modified 3 years ago

#1150 closed patch (Fixed)

[Patch] Include libtorrent version in agent string

Reported by: fuhry Owned by:
Priority: trivial Milestone: 2.0.0
Component: Core Version: 1.2.0
Keywords: Cc:

Description

Private trackers care more about the version of the core than the version of the UI. This patch changes Deluge's agent string to include libtorrent's version.

Currently what is known to accept the modified client as of Feb 18 2010 (it may not on Feb 22) but I do not have an account on other trackers, so I can't vouch for those.

Attachments (2)

agent-include-libtorrent-version.patch.gz (322 bytes) - added by fuhry 11 years ago.
aforementioned patch
agent-include-libtorrent-version.patch (700 bytes) - added by fuhry 11 years ago.
Same patch, but not gzipped

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by fuhry

aforementioned patch

Changed 11 years ago by fuhry

Same patch, but not gzipped

comment:1 Changed 11 years ago by Cas

  • Priority changed from major to trivial
  • Type changed from bug to feature-request

comment:2 Changed 11 years ago by Cas

  • Milestone set to Future
  • Type changed from feature-request to patch

comment:3 Changed 10 years ago by Cas

  • Milestone changed from Future to 1.4.0
  • Resolution set to fixed
  • Status changed from new to closed

Added to git master: 79c9dd

comment:4 Changed 5 years ago by Cas

  • Milestone changed from 2.0.x to 2.0

comment:5 Changed 3 years ago by Cas

  • Milestone changed from 2.0 to 2.0.0

Milestone renamed

Note: See TracTickets for help on using tickets.