Opened 9 years ago

Closed 9 years ago

#2222 closed bug (Invalid)

Limiting upload stops download.

Reported by: ReAzem Owned by:
Priority: major Milestone: Future
Component: Core Version: other (please specify)
Keywords: upload limit Cc:

Description

As soon as I set an upload limit, the download stops.

I use the webui to set the upload limit, if this helps.

Change History (5)

comment:1 Changed 9 years ago by ReAzem

Thread: http://forum.deluge-torrent.org/viewtopic.php?f=7&t=41501 Let me know if more info is needed.

comment:2 Changed 9 years ago by ReAzem

People getting the same issue (2007): http://forum.deluge-torrent.org/viewtopic.php?f=9&t=435

It looks like this used to be a plugin.

comment:3 Changed 9 years ago by ReAzem

On the last thread I posted, someone mentions waiting after the connection is cut.

I have tried waiting a very long time, it did not solve the issue. I tried restarting. I tried adding a torrent after the limit was set.

( I wish there was an edit button)

comment:4 Changed 9 years ago by ReAzem

unchecking "rate limit IP overheat" seems to fix the bug.

Should this still remain open? The issue is still present.

comment:5 Changed 9 years ago by Cas

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.