Opened 14 years ago

Closed 14 years ago

#240 closed bug (Duplicate)

Move torrent in web ui always shows initial directory

Reported by: deluge-trac@… Owned by: mvoncken
Priority: major Milestone:
Component: Web UI Version: 0.6.0svn
Keywords: Cc:

Description

Hi,

I use the deluge nightlies. The web ui move function does not necessarily show the correct current location of a file, it never changes from the directory where the torrent was initially downloaded to.

Let's say, I download a torrent to ~/torrents. I then use the move function to move it to ~/iso. When I now revisit the move page, it still seems to suggest the torrent being in ~/torrents whereas it should show ~/iso since that is where the file is now.

Regards

Rolf

Change History (1)

comment:1 Changed 14 years ago by andar

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #228

Note: See TracTickets for help on using tickets.