Opened 10 years ago

Closed 10 years ago

#2447 closed bug (Invalid)

Ubuntu, loses data, starts downloading 100% files upon system reboot.

Reported by: seanMH-6 Owned by:
Priority: minor Milestone: Future
Component: Unknown Version: 1.3.6
Keywords: Cc:

Description

Deluge-1.3.6 libtorrent-0.16.13.0 ubuntu-14.04 steps to reproduce bug: reboot of system. quitting and restarting deluge works as intended. installation type: believe installer, downloaded from Ubuntu software center. hardware: writes to 4TB data drive, partitioned to around 2TB each, format NTFS

After a reboot, I will start deluge to find it begins downloading all the data I already have. Most of the time, just a select all and force recheck does the trick. There are no error messages, and it remembers the directory each time. I have 93 torrents running, some torrents as large as 200 GB

I would like to note a couple things, -I am no linux guru, and I understand this error very well may be my own, I just cannot find an answer online. -New computer build and builder, so I wouldn't rule out anything hardware. Ubuntu seems to be running as intended but I can't get windows to install on my system.

Please let me know any information I can provide to help solve this. Thanks - Sean

p.s. I didn't know what I should classify this priority as, for me It is a major problem, but I think for the general public minor is the correct classification. -

Change History (1)

comment:1 by Calum, 10 years ago

Resolution: Invalid
Status: newclosed

This is because a shutdown is not giving Deluge enough time to shutdown cleany.

We have added some features to develop to mitigate the issue.

Note: See TracTickets for help on using tickets.