Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#34 closed bug (Fixed)

hide/show deluge duplicates shown torrents

Reported by: danii Owned by: andar
Priority: minor Milestone:
Component: GTK UI Version: 0.6.0svn
Keywords: system tray Cc:

Description

deluge 0.6.0r2796

whenever you minimize gtkui to tray, when the window is shown again, a duplicate of each torrent is displayed, info in the status bar also gets duplicated

Attachments (1)

deluge_torrent_view_clear_t34.patch (500 bytes) - added by sadrul 13 years ago.
patch

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by sadrul

patch

comment:1 Changed 13 years ago by sadrul

The attached patch clears the existing list before adding the torrents to the list. This fixes the problem for me.

comment:2 Changed 13 years ago by andar

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in 2799.

comment:3 Changed 13 years ago by anonymous

  • Milestone 0.6.0 deleted

Milestone 0.6.0 deleted

Note: See TracTickets for help on using tickets.