Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#505 closed bug (Invalid)

1.0.0 packages should conflict with previous releases

Reported by: deluge-trac@… Owned by: markybob
Priority: minor Milestone:
Component: Packaging Version: 1.0.0
Keywords: Cc:

Description

This is a packaging issue with the ubuntu packages, but I trust this is the correct place to report nonetheless.

Currently, it is possible (it happens easily) to have deluge-torrent-common 1.0.0 installed alongside deluge-torrent-client, deluge-torrent-plugins, deluge-torrent-server and deluge-torrent-webui version 0.9.7 which leads to problems. I think it would be good if the new deluge-torrent-common conflicted with versions < 1.0.0

Change History (2)

comment:1 Changed 13 years ago by jdhore1@…

  • Resolution set to invalid
  • Status changed from new to closed

It seems you're using the packages from the PPA which are not done by Deluge developers. If there are problems with them, please file a bug against them on Launchpad

comment:2 Changed 13 years ago by anonymous

well, good idea - in theory. I don't think the packagers have opened up a venue to report bugs against their packages there.

Note: See TracTickets for help on using tickets.