#3020 closed bug (Fixed)

Deluge Doesn't Save Default Download Directory

Reported by: rbackster Owned by:
Priority: major Milestone: 1.3.16
Component: Unknown Version: 1.3.14
Keywords: Cc:

Description

For some reason Deluge 1.3.14 (and earlier) doesn't remember the default downloads and completed moved to directory when changed from the default location to another hard drive in preferences.

System information: Windows 10 x64 (up to date as of 4/2017) Deluge 1.3.14 installed to default folder

To reproduce: In Deluge: Edit > Preferences > Downloads change "Download To" to another folder on a different hard drive (e.g.. H:\torrents\ Change "Move Completed to" to another folder within the download folder you just specified (e.g. H:\torrents\{complete\)

Click apply, then ok.

Exit Deluge. Restart deluge. Look at the preferences: Edit > Preferences > Downloads. The downloads location has reverted to the original "Downloads" folder.

Attachments (1)

Untitled-1.jpg (67.0 KB) - added by rbackster 13 months ago.

Download all attachments as: .zip

Change History (3)

Changed 13 months ago by rbackster

comment:1 Changed 11 months ago by rbackster

Note: this issue is still present in 1.3.15 but I am unable to update the ticket.

comment:2 Changed 10 months ago by Cas

  • Milestone changed from needs verified to 1.3.16
  • Resolution set to Fixed
  • Status changed from new to closed

I think the problem is the curly brace { in your folder name. This was actually identified and fixed recently in #3079

Note: See TracTickets for help on using tickets.