Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#815 closed bug (Fixed)

Checking Queue still stuck.

Reported by: anonymous Owned by: andar
Priority: minor Milestone:
Component: Core Version:
Keywords: checking queue Cc:

Description

The checking queue still seems to stick, requiring a restart of the client and daemon before it will continue on, before finally refusing to hash check the last torrent you have.

Not sure if it's because I'm trying to hash check 130 torrents are once at what, but it still happens.

Mind you, it could be Ubuntu's fault. Running Deluge 1.1.3 from the Ubuntu repositories.

Change History (3)

comment:1 Changed 12 years ago by Ristioja@…

Probably duplicate of bug #639.

comment:2 Changed 12 years ago by andar

  • Resolution set to fixed
  • Status changed from new to closed

Please upgrade to deluge 1.1.8 and lt 0.14.4.

comment:3 Changed 12 years ago by anonymous

  • Milestone 1.1.3 deleted

Milestone 1.1.3 deleted

Note: See TracTickets for help on using tickets.